AKUVOX AKUVOX R20A-2 2-Wire Video Intercom System
AKUVOX AKUVOX R20A-2 2-Wire Video Intercom System

AKUVOX R20A-2 2-Wire Video Intercom System

Brand: AKUVOX
SKU: R20A-2
Availability: In Stock

Ships same day if ordered by 12 pm

$293.24
$293.24
HAVE A QUESTION?

Our team is ready to help!

  • Voomi Supply

    Secure Payments

  • Voomi Supply

    Easy Returns

  • Voomi Supply

    Expert Advice

  • Voomi Supply

    Fast Shipping

Product Description

The AKUVOX R20A-2 is a 2-wire video intercom system featuring a SIP intercom with one button, RF card reader, and IP65 rating. It offers echo cancellation and noise suppression for clear communication. Ideal for office door phones with on-site or hosted IP-PBX, remote site entry over the Internet, and apartment/flat intercom systems with door access control.

  • Vandal-resistant body with a flush button.
  • Two-pin wire for power supply and network access.
  • Wide-angle camera: 110 degrees (H), 58 degrees (V).

Product Highlights

This 2-wire intercom system supports IP networks, H.264 video compression, and includes an embedded IC/ID card reader.

Product Information

Standard Information

  • Brand: AKUVOX
  • Manufacturer Part Number: R20A-2
Technical Specifications
Front panel
Aluminum alloy
Camera
2M pixels, automatic lighting
Button
1 call button
Light sensor
Support
Infrared sensor
Support
Wiegand port
Support
RS485 port
Support
RF card reader
13.56MHz (with NFC) and 125kHz
Relays out
1
Inputs
1
Microphone
-40dB
Speaker
4 ohm / 3W
Power Interface
1
Power supply
48VDC two-wire power supply
Water-proof and Dust-proof
IP65
Installation
Flush-mounted or Wall-mounted
Working Humidity
10~90%
Working Temperature
-30 degrees C ~ +60 degrees C
Storage Temperature
-40 degrees C ~ +70 degrees C
SIP v1
(RFC2543), SIP v2 (RFC3261)
Narrowband audio codec
G.711a, G.711mu, G.729
Broadband audio codec
G.722
DTMF
In-band, out-of-band DTMF (RFC2833)
Echo Cancellation
Voice Activation Detection Comfort Noise Generator
Sensor
1/2.7 inches, CMOS
Pixels
CIF, QCIF, VGA, 4CIF, 720p, 1080p
Video codec
H.264
Video resolution
up to 1920x1080p
Max. image transfer rate
1080p - 25fps
Viewing angle
110 degrees (H) / 58 degrees (V)
High-intensity IR LEDs
for picture lighting during dark hours with an internal light sensor
AKUVOX AKUVOX R20A-2 2-Wire Video Intercom System

Vendor: AKUVOX

AKUVOX R20A-2 2-Wire Video Intercom System

$293.24

Vendor: AKUVOX

AKUVOX R20A-2 2-Wire Video Intercom System

$293.24

Related Products

Customer Support Image

Need Support?

Call Jack and His Team